انتشار به‌روزرسانی جهت رفع سه آسیب‌پذیری اجرای کد از راه دور در محصولات Atlassian

شرکت Atlassian به‌روزرسانی‌هایی را جهت رفع سه نقص امنیتی در محصولات Confluence Data Center & Server و Bamboo Data Center منتشر نمود. بهره‌برداری از این آسیب‌پذیری‌ها به مهاجم اجازه می‌دهد دستورات دلخواه خود را بر روی سیستم هدف اجرا کند که این محرمانگی، یکپارچگی و دسترس پذیری را تحت تاثیر قرار می‌دهد. آسیب‌پذیری با شناسه CVE-2023-22508 و شدت 8.5 در نسخه 7.4.0 از Confluence Data Center & Server ایجاد شده که در نسخه 8.2.0 برطرف شده است. آسیب‌پذیری با شناسه CVE-2023-22505 و شدت 8.0 در نسخه 8.0.0 از Confluence Data Center & Server به وجود آمده و در نسخه‌های 8.3.2 و 8.4.0 برطرف شده است. این دو آسیب‌پذیری توسط یک کاربر کشف شده و از طریق برنامه Bug Bounty به این شرکت گزارش شده‌اند. برای بهره‌برداری از این آسیب‌پذیری‌ها نیازی به تعامل قربانی نیست، امام مهاجم باید دسترسی به یک حساب کاربری معتبر را داشته باشد. یک آسیب‌پذیری تزریق و اجرای کد با شناسه CVE-2023-22506 و شدت 7.5 در نسخه 8.0.0 از Bamboo Data Center به وجود آمده است و به مهاجمی که تصدیق هویت انجام داده اجازه می‌دهد اقدامات انجام شده توسط System Call را تغییر داده و کدهایی را از راه دور اجرا نماید. این آسیب‌پذیری از طریق برنامه تست نفوذ این شرکت کشف شده و در نسخه‌های 9.2.3 و 9.3.1 برطرف شده است. برای بهره‌برداری از این آسیب‌پذیری نیازی به تعامل قربانی نیست.

در ژانویه امسال نیز به روزرسانی‌هایی برای برطرف کردن آسیب‌پذیری با شناسه CVE-2023-22501 و شدت 9.4 در Jira Service Management Server and Data Center منتشر شده بود. با توجه به این موضوع سازمان‌هایی که از محصولات این شرکت استفاده می‌کنند ممکن است مورد توجه هکرها قرار بگیرند و توصیه می‌شود در اسرع وقت نسبت به نصب آخرین نسخه از این محصولات اقدام نمایند.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

Set your categories menu in Header builder -> Mobile -> Mobile menu element -> Show/Hide -> Choose menu
سبد خرید