آسیب‌پذیری در مرورگر گوگل کروم

شرکت گوگل، روز دوشنبه برای هشت آسیب‌پذیری امنیتی در مرورگر کروم خود به‌روزرسانی منتشر نمود. از جمله‌ی این نقص‌ها، یک آسیب‌پذیری روزصفر با شدت بالا و دارای شناسه‌ی CVE-2022-0609 است که در حملات واقعی به طور فعال مورد بهره‌برداری قرار گرفته و به عنوان اولین آسیب‌پذیری روزصفری که توسط این شرکت بزرگ در سال 2022 وصله شده است در نظر گرفته می‌شود.

  • CVE-2022-0603: آسیب‌پذیری use-after-free در مدیریت فایل، دارای شدت بالا.
  • CVE-2022-0604: آسیب‌پذیری سرریز بافر هیپ در Tab Groups، دارای شدت بالا.
  • CVE-2022-0605: آسیب‌پذیری use-after-free در Webstore API، دارای شدت بالا.
  • CVE-2022-0606: آسیب‌پذیری use-after-free در ANGLE، دارای شدت بالا.
  • CVE-2022-0607: آسیب‌پذیری use-after-free در GPU، دارای شدت بالا.
  • CVE-2022-0608: آسیب‌پذیری سرریز عدد صحیح در Mojo، دارای شدت بالا.
  • CVE-2022-0609: آسیب‌پذیری use-after-free در Animation، دارای شدت بالا.
  • CVE-2022-0610: آسیب‌پذیری پیاده‌سازی نامناسب در Gamepad API، دارای شدت متوسط.

تمام نسخه‌های قبل از 98.0.4758.102 Google Chrome تحت تأثیر آسیب‌پذیری‌های مذکور قرار دارند.
به کاربران گوگل کروم توصیه می‌شود برای کاهش هر گونه تهدید احتمالی، مرورگر کروم خود را به نسخه‌ی 98.0.4758.102 در ویندوز، مک یا لینوکس به‌روزرسانی نمایند.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

Set your categories menu in Header builder -> Mobile -> Mobile menu element -> Show/Hide -> Choose menu
سبد خرید